Back to overview
Degraded

Custom field data missing from some CSV exports

Nov 24 at 08:25pm AEDT
Affected services
Team Manager

Resolved
Nov 25 at 02:18am AEDT

This issue was resolved shortly after identification. Custom fields data is exporting correctly again.

Created
Nov 24 at 08:25pm AEDT

Some custom field data is currently missing from CSV exports in Intelligence > Reports. The fields are blank instead of containing their value.

We expect to resolve this issue shortly.