Back to overview
Degraded

Operations Center performance degradation

Sep 10 at 09:23pm AEST
Affected services
Operations Center

Resolved
Sep 13 at 04:34am AEST

On September 10th, D4H experienced a service degradation and intermittent downtime on Operations Center between 11:23 UTC and 16:49 UTC. Our root cause analysis showed that high CPU from an automatically updated third-party software component caused the degradation.

We have already taken preventative measures to ensure a similar issue does not happen in the future and confirm that all systems are operating normally.

Please let us know at help@d4h.com if you need any assistance and we will work directly with you to resolve it.

Thank you for your understanding and continued trust.

Robin Blandford
Senior Vice President – D4H

Updated
Sep 11 at 02:49am AEST

All systems are now operating normally.

Created
Sep 10 at 09:23pm AEST

Operations Center is experiencing some performance degradations. We are investigating the issue.