Back
Degraded

Difficulties exporting PDF of Audit Trail or Logs

Started 29 Mar at 09:28am AEDT, resolved 30 Mar at 05:46am AEDT.

Operations Center
Resolved

This issue has been resolved today, and Logs and Audit Trails are now exporting as normal. Please check and click re-run on any exports in the archived incidents list that ran during this period if the export was marked as failed. Our help desk is available on help@d4h.com

Posted 30 Mar at 05:46am AEDT.
Created

A number of customers are currently experiencing a timeout when attempting to generate a PDF from an Audit Trail or Logs. We are working on a solution, and will update this status page with further information.

Posted 29 Mar at 09:28am AEDT.